Django 1.9 버전에서 1.10으로 이동할 때 Template를 찾지 못하는 에러가 나는 경우가 있어요.


아래 그림 처럼 변경되었으니깐 참고하세요.






문서와 Stack Overflow를 찾아보니 


django.core.context_processors.request가  django.template.context_processors에 포함되었기 때문이라고 하네요.





+ Recent posts