사진으로 문제점에 대한 설명을 대신합니다.


구글링 해보니까 2.6.2 버전의 문제라고 하더라고요.

그래서 최신 버전으로 설정하고 pip install 하니 이상없이 설치되었습니다.


이전에는 잘 설치했는데 pip freeze로 생성한 파일로 설치하니 문제가 발생했어요.

아마도 제가 중간에 postgres 버전을 올렸던지. 그랬나봐요. 


꼭 2.6.2 버전을 사용해야 하는 것도 아니라서 이번 기회에 버전 업하고 문제 해결했어요.


기록 끝 !

+ Recent posts