cocoapods를 사용하시다 보면 pod install이 안될 때 아래와 같은 에러 메세지가 나오는 경우가 있습니다.


cocoapods error : the master repo requires cocoapods



그럴 땐 !! 


sudo gem update cocoapods 


를 한 번 해주시면 됩니다.


다시 


pod install 




+ Recent posts